Identified at [26/11/21 03:22 PM] with 'Partial Outage'
Issue has been resolved at [26/11/21 03:45 PM]