Identified at [26/11/21 02:28 PM] with 'Partial Outage'
Issue has been resolved at [26/11/21 02:40 PM]