Identified at [26/11/21 10:20 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [26/11/21 10:30 AM]