Identified at [26/11/21 10:00 AM] with 'Partial Outage'
Issue has been resolved at [26/11/21 10:15 AM]