Identified at [26/11/21 09:53 AM] with 'Partial Outage'
Issue has been resolved at [26/11/21 02:55 PM]