Identified at [24/11/21 10:50 PM] with 'Partial Outage'
Issue has been resolved at [24/11/21 11:03 PM]