Identified at [24/11/21 09:14 PM] with 'Partial Outage'
Issue has been resolved at [24/11/21 09:20 PM]