Identified at [24/11/21 07:25 PM] with 'Partial Outage'
Issue has been resolved at [24/11/21 07:35 PM]