Identified at [24/11/21 03:42 PM] with 'Partial Outage'
Issue has been resolved at [24/11/21 03:45 PM]