Identified at [19/11/21 08:00 AM] with 'Partial Outage'
Issue has been resolved at [19/11/21 08:19 AM]