Identified at [12/11/21 04:53 AM] with 'Partial Outage'
Issue has been resolved at [12/11/21 04:20 PM]