Identified at [12/11/21 02:25 AM] with 'Partial Outage'
Issue has been resolved at [12/11/21 04:40 AM]