Identified at [10/11/21 03:45 AM] with 'Partial Outage'
Issue has been resolved at [10/11/21 05:40 AM]