Identified at [08/11/21 12:30 PM] with 'Partial Outage'
Issue has been resolved at [10/11/21 03:00 AM]