Identified at [31/10/21 01:20 PM] with 'Partial Outage'
Issue has been resolved at [31/10/21 02:13 PM]