Identified at [26/10/21 12:05 PM] with 'Partial Outage'
Issue has been resolved at [26/10/21 12:19 PM]