BETA

11th August 2016

Incoming SMS Issue observed for Incoming SMS across India

Identified at [11/08/16 11:33 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/08/16 01:17 AM]