Identified at [18/10/21 02:20 PM] with 'Partial Outage'
Issue has been resolved at [18/10/21 02:33 PM]