BETA

10th October 2021

Rajasthan Issue observed for 'Outgoing Calls' in Rajasthan Region

Identified at [10/10/21 12:13 PM] with 'Major Outage'

Issue has been resolved at [10/10/21 12:15 PM]