BETA

10th August 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [10/08/16 11:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [10/08/16 11:30 PM]