Identified at [09/10/21 02:25 PM] with 'Partial Outage'
Issue has been resolved at [09/10/21 02:35 PM]