Identified at [09/10/21 01:05 PM] with 'Partial Outage'
Issue has been resolved at [09/10/21 01:18 PM]