Identified at [08/10/21 01:28 PM] with 'Partial Outage'
Issue has been resolved at [08/10/21 01:50 PM]