Identified at [08/10/21 12:00 PM] with 'Partial Outage'
Issue has been resolved at [08/10/21 12:15 PM]