Identified at [07/10/21 01:45 PM] with 'Partial Outage'
Issue has been resolved at [07/10/21 01:55 PM]