Identified at [06/10/21 01:10 PM] with 'Partial Outage'
Issue has been resolved at [06/10/21 01:47 PM]