Identified at [30/09/21 06:45 PM] with 'Partial Outage'
Issue has been resolved at [30/09/21 07:05 PM]