Identified at [30/09/21 02:30 PM] with 'Partial Outage'
Issue has been resolved at [30/09/21 03:00 PM]