Identified at [24/09/21 01:51 PM] with 'Partial Outage'
Issue has been resolved at [24/09/21 02:25 PM]