Identified at [09/09/21 01:36 PM] with 'Partial Outage'
Issue has been resolved at [09/09/21 02:00 PM]