Identified at [02/09/21 12:15 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [02/09/21 02:10 PM]