Identified at [02/09/21 09:17 AM] with 'Partial Outage'
Issue has been resolved at [02/09/21 09:20 AM]