Identified at [20/08/21 03:50 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [20/08/21 04:05 AM]