BETA

10th August 2016

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [10/08/16 02:49 PM] with 'Major Outage'

Issue has been resolved at [10/08/16 02:51 PM]