Identified at [16/07/21 04:25 PM] with 'Partial Outage'
Issue has been resolved at [16/07/21 04:35 PM]