Identified at [15/07/21 03:25 PM] with 'Partial Outage'
Issue has been resolved at [15/07/21 06:51 PM]