Identified at [14/07/21 11:15 PM] with 'Partial Outage'
Issue has been resolved at [14/07/21 11:35 PM]