Identified at [10/07/21 11:30 PM] with 'Partial Outage'
Issue has been resolved at [11/07/21 12:15 AM]