Identified at [30/06/21 01:05 PM] with 'Partial Outage'
Issue has been resolved at [30/06/21 01:45 PM]