Identified at [20/06/21 04:05 AM] with 'Partial Outage'
Issue has been resolved at [20/06/21 04:14 AM]