Identified at [19/06/21 11:25 PM] with 'Partial Outage'
Issue has been resolved at [20/06/21 12:20 AM]