Identified at [18/06/21 02:39 PM] with 'Partial Outage'
Issue has been resolved at [18/06/21 03:05 PM]