Identified at [08/06/21 01:25 PM] with 'Partial Outage'
Issue has been resolved at [08/06/21 02:55 PM]