Identified at [02/06/21 07:05 AM] with 'Partial Outage'
Issue has been resolved at [02/06/21 09:00 AM]