Identified at [12/05/21 10:45 AM] with 'Partial Outage'
Issue has been resolved at [12/05/21 10:50 AM]