Identified at [16/03/21 07:55 PM] with 'Partial Outage'
Issue has been resolved at [16/03/21 08:35 PM]