Identified at [10/03/21 04:30 PM] with 'Partial Outage'
Issue has been resolved at [10/03/21 04:49 PM]