Identified at [10/03/21 03:15 PM] with 'Partial Outage'
Issue has been resolved at [10/03/21 03:25 PM]