Identified at [09/03/21 01:45 PM] with 'Partial Outage'
Issue has been resolved at [09/03/21 01:50 PM]