Identified at [08/03/21 02:30 PM] with 'Partial Outage'
Issue has been resolved at [08/03/21 02:35 PM]